Remove this ad

reference to other partial names of other forums when I try to post. I should have choice of either w8eeo or Zeke Carr (both have worked ok in the past)

Rss     Subscribe     Share     Tweet    


0 Points

Lead

Sep 13 14 12:50 AM

Tags : :

When I try to post the following has been shown as author w8eeo-moogy who is no longer in Lefora, w8eeo-saverschoice- also no longer in Lefora and w8eeo-feeders a forum I have visited when they were here but I think they are not active here either as well as w8eeo-kingdomofq.  There has been reference to other sites but I wont confuse things more with a "blow by blow" description. It may be that there is some project under way there and it is a temporary thing. I have tried other computers both here and at my daughters so it is not a memory problem. I posted some items yesterday and it was ok. I hope you can understand my problem. I don't. Thanks




 
Quote    Reply   
Remove this ad
Remove this ad

#2 [url]

Sep 13 14 8:43 AM

Please dis-regard last two postings. I have figured it out and it seems I have been having a bit of "cock-pit" trouble here. If it is solved, which I think it is, I will probably leave it alone. Thanks so much for the opportunity to contact your office.

Quote    Reply   

#4 [url]

Nov 22 14 4:18 PM

Can I re-open this thread?

 Is it possible to re-open this thread? Over the past several months I have had many visitors but no new members. I made some changes in some areas and now am concerned I might have broken something. Would it be possible for someone there to join hamchatforum.com as a member (test) and if it works feel free to remove from my board if you wish. I know this is an odd request but it would be useful to me. The board works great and is extra fast and no problem other than no new members. Thanks. Regards

Last Edited By: w8eeo Nov 22 14 4:23 PM. Edited 1 time.

Quote    Reply   
Add Reply

Quick Reply

bbcode help